×

通达信稳赢波段利器指标公式

wwwlinqiu wwwlinqiu 发表于2022-07-17 16:08:10 浏览46 评论0

抢沙发发表评论

1.jpg

DIF:=Ema(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
macd:=(DIF-DEA)*2,COLORstICK;
M3:=MA(C,3);
M10:=MA(C,10);
M55:=MA(C,55);
M89:=MA(C,89);
QQ:=M55>REF(M55,1);
GG:=M89>REF(M89,1);
STICKLINE(QQ,10,12,0.4,0)COLORYELLOW;
STICKLINE(GG,12,14,0.4,0)COLORRED;
RSV:=(CLOSE-LLV(LOW,196))/(HHV(HIGH,196)-LLV(LOW,196))*100;
快线:SMA(RSV,30,1);
慢线:SMA(快线,15,1);
DRAWBAND(快线,RGB(255,250,0),慢线,RGB(0,100,50));
RSV1:=(CLOSE-LLV(LOW,23))/(HHV(HIGH,23)-LLV(LOW,23))*100;
参照快线:SMA(RSV1,6,1),COLORRED;
参照慢线:SMA(参照快线,3,1),COLORFFFFFF;
AA:快线,COLORBLUE,LINETHICK1;
AA升:IF(AA>REF(AA,1),AA,DRAWNULL),COLORLIMAGENTA,LINETHICK1;
AA降:IF(AA<REF(AA,1),AA,DRAWNULL),COLORGREEN,LINETHICK1;
AA强势:IF(快线>慢线 AND MacD>0 AND DIF>0,AA,DRAWNULL),COLORRED,LINETHICK2;
TJ1:=crOSS(快线,慢线) AND 快线<50;
STICKLINE(TJ1,10,30,4,0)COLOR000088;
STICKLINE(TJ1,10,30,2,0)COLOR0000AA;
STICKLINE(TJ1,10,30,1,0)COLOR0000DD;
STICKLINE(TJ1,10,30,0.3,0)COLOR0000FF;
DRAWICON(TJ1,快线,23);
TJ2:=FILTER(CROSS(参照快线,参照慢线) AND 快线<50 AND M55>=REF(M55,1)
AND 参照快线<50,13);
DRAWICON(TJ2,参照快线,23);
STICKLINE(TJ2,10,30,4,0)COLOR880088;
STICKLINE(TJ2,10,30,2,0)COLORAA00AA;
STICKLINE(TJ2,10,30,1,0)COLORDD00DD;
STICKLINE(TJ2,10,30,0.3,0)COLORFF00FF;
TJ3:=CROSS(参照快线,10) AND 参照快线<20 ;
{DRAWICON(TJ3,参照快线,15);}
STICKLINE(TJ3,10,30,4,0)COLOR008888;
STICKLINE(TJ3,10,30,2,0)COLOR00AAAA;
STICKLINE(TJ3,10,30,1,0)COLOR00DDDD;
STICKLINE(TJ3,10,30,0.3,0)COLOR00FFFF;
90,POINTDOT,COLOR00FF00,LINETHICK4;
80,POINTDOT,COLORFF0000;
50,POINTDOT,COLORFFFFFF;
10,POINTDOT,COLORFF00FF,LINETHICK4;

群贤毕至

访客