×

通达信三色共振合力指标公式

wwwlinqiu wwwlinqiu 发表于2022-06-05 14:42:12 浏览268 评论0

抢沙发发表评论

{指标介绍:

黄色出现是回调阶段,注意回避,控制仓位,同时结合其它指标进行低吸。紫绿红同时出现共振,可波段介入。}

1.jpg

XB_1:=IF(DATE<=1211231,1,1);

XB_2:=Ema(CLOSE,3);

XB_3:=EMA(CLOSE,20);

XB_4:=EMA(CLOSE,60);

XB_5:=ATAN((XB_4-REF(XB_4,1))/XB_4*10)/3.142*180;

XB_6:=EMA(CLOSE,120);

XB_7:=EMA(CLOSE,250);

XB_8:=REF(LOW,1);

XB_9:=SMA(Abs(LOW-XB_8),3,1)/SMA(MAX(LOW-XB_8,0),3,1)*100;

XB_10:=EMA(XB_9*10,3);

XB_11:=LLV(LOW,13);

XB_12:=HHV(XB_10,13);

XB_13:=EMA(IF(LOW<=XB_11,(XB_10+XB_12*2)/2,0),3)/618;

XB_14:=IF(XB_13>500,500,XB_13);

XB_15:=XB_1 AND CLOSE>XB_4 AND XB_4>XB_6 AND XB_6>XB_7;

XB_16:=XB_1 AND XB_15 AND kdj.J>REF(kdJ.J,1) AND REF(KDJ.J,1)<REF(KDJ.J,2) AND ABS(LOW-XB_4)/XB_4<0.08 AND CLOSE>REF(CLOSE,1);

XB_17:=1;

(-0.5),DOTLINE,COLORBLacK;

stICKLINE(CLOSE>MA(CLOSE,60),0,0.2,1,0),COLORRED;

STICKLINE(CLOSE>MA(CLOSE,20),0.2,0.4,1,0),COLORGREEN;

STICKLINE(XB_5>0,0.4,0.6,1,0),COLORMAGENTA;

STICKLINE(XB_16,0.6,0.8,1,0),COLORBLUE;

STICKLINE(XB_14>1,0.8,1,1,0),COLORYELLOW;

DRAWICON(XB_1 AND XB_15 AND CLOSE>MA(CLOSE,20) AND XB_14>1 AND KDJ.J>REF(KDJ.J,1) AND REF(KDJ.J,1)<REF(KDJ.J,2) AND ABS(LOW-XB_4)/XB_4<0.08

AND XB_5>0 AND CLOSE>REF(CLOSE,1),(-0.1),5) AND XB_17;


群贤毕至

访客