×

启动买入通达信指标副图

wwwlinqiu wwwlinqiu 发表于2022-05-21 22:54:57 浏览132 评论0

抢沙发发表评论

11.png

HJ_1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

HJ_2:=SMA(SMA(HJ_1,3,1),3,1)/28.57;

HJ_3:=EMA(HJ_2,5);

HJ_4:=3*HJ_2-2*HJ_3;

HJ_5:=CROSS(HJ_4,HJ_2) AND HJ_2<2.1 AND CLOSE>OPEN;

STICKLINE(HJ_5,82,0,0.005,0),COLORRED;

DRAWICON(HJ_5>0,85,13),COLORYELLOW;

HJ_6:=CROSS(HJ_4,HJ_2) AND HJ_2<2.1 AND CLOSE>OPEN;

HJ_7:=(2*CLOSE+HIGH+LOW)/4;

HJ_8:=LLV(LOW,13);

HJ_9:=HHV(HIGH,13);

HJ_10:=EMA((HJ_7-HJ_8)/(HJ_9-HJ_8)*100,13);

HJ_11:=EMA(0.667*REF(HJ_10,1)+0.333*HJ_10,2);

HJ_12:=HJ_10;

STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,3,0),COLOR0055AA;

STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,2.8,0),COLOR0066BB;

STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,2.5,0),COLOR0077CC;

STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,2.2,0),COLOR0088DD;

STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,1.7,0),COLOR0099EE;

STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,1.2,0),COLOR00AAFF;

STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,0.7,0),COLOR00CCFF;

STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,0.2,0),COLORYELLOW;

STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,3,0),COLOR990099;

STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.8,0),COLOR990088;

STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.5,0),COLOR990077;

STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.2,0),COLOR990066;

STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,1.7,0),COLOR990055;

STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,1.2,0),COLORBB00BB;

STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,0.7,0),COLORDD00DD;

STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,0.2,0),COLORMAGENTA;

DRAWTEXT(HJ_6,78,5),COLORCYAN;

HJ_13:=10;

底部区域:20,COLORLIRED;

中轨:50,COLORYELLOW;

高位:80,COLORLIBLUE;

启动:EMA(0.382*REF(HJ_10,2)+0.618*HJ_10,6),COLORRED;

IF(启动>REF(启动,1),启动,DRAWNULL),COLORRED,LINETHICK4;

IF(启动<REF(启动,1),启动,DRAWNULL),COLORLIBLUE,LINETHICK2;

买入:IF(CROSS(4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1),8),58,0),STICK,COLORYELLOW,LINETHICK3;

STICKLINE(买入,50,0,3.5,0),COLORGREEN;

STICKLINE(买入,50,0,3.4,0),COLORGREEN;

STICKLINE(买入,50,0,3.1,0),COLORGREEN;

STICKLINE(买入,50,0,2.8,0),COLOR009900;

STICKLINE(买入,50,0,2.5,0),COLOR009900;

STICKLINE(买入,50,0,2,0),COLOR009900;

STICKLINE(买入,50,0,1.5,0),COLOR00BB00;

STICKLINE(买入,50,0,0.9,0),COLOR00DD00;

STICKLINE(买入,50,0,0.3,0),COLORGREEN;

STICKLINE(买入,50,0,0.05,0),COLORYELLOW;

DRAWICON(买入>0,58,34),COLORYELLOW;

DRAWTEXT(买入,45,2),COLOR66FFCC;

HJ_14:=REF(CLOSE,1);

HJ_15:=SMA(MAX(CLOSE-HJ_14,0),6,1)/SMA(ABS(CLOSE-HJ_14),6,1)*100;

HJ_16:=CROSS(70,HJ_15)*70;

DRAWTEXT(HJ_16,80,3),COLORRED;

DRAWTEXT_FIX(1,0.61,0.9,1,4),COLORRED;


群贤毕至

访客