×

通达信波段转迹指标公式

wwwlinqiu wwwlinqiu 发表于2022-03-29 22:05:33 浏览155 评论0

抢沙发发表评论

1.jpg

HJ_1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

HJ_2:=SMA(SMA(HJ_1,3,1),3,1)/28.57;

HJ_3:=EMA(HJ_2,5);

HJ_4:=3*HJ_2-2*HJ_3;

HJ_5:=CROSS(HJ_4,HJ_2) AND HJ_2<2.1 AND CLOSE>OPEN;

HJ_6:=CROSS(HJ_4,HJ_2) AND HJ_2<2.1 AND CLOSE>OPEN;

HJ_7:=(2*CLOSE+HIGH+LOW)/4;

HJ_8:=LLV(LOW,13);

HJ_9:=HHV(HIGH,13);

HJ_10:=EMA((HJ_7-HJ_8)/(HJ_9-HJ_8)*100,13);

HJ_11:=EMA(0.667*REF(HJ_10,1)+0.333*HJ_10,2);

HJ_12:=HJ_10;

STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,3,0),COLOR0055AA;

STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,2.8,0),COLOR0066BB;

STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,2.5,0),COLOR0077CC;

STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,2.2,0),COLOR0088DD;

STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,1.7,0),COLOR0099EE;

STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,1.2,0),COLOR00AAFF;

STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,0.7,0),COLOR00CCFF;

STICKLINE(HJ_10>HJ_11,HJ_10,HJ_11,0.2,0),COLORYELLOW;

STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,3,0),COLORFAAAAA;

STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.8,0),COLORFAAAAA;

STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.5,0),COLORFFAA66;

STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,2.2,0),COLORFAAAAA;

STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,1.7,0),COLORFFAA66;

STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,1.2,0),COLORFAAAAA;

STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,0.7,0),COLORFAAAAA;

STICKLINE(HJ_10<=HJ_11,HJ_10,HJ_11,0.2,0),COLORGRAY;

HJ_13:=10;

底部区域:20,COLORMAGENTA;

中轨:50,COLORYELLOW;

高位:80,COLORGREEN;

启动:EMA(0.382*REF(HJ_10,2)+0.618*HJ_10,6),COLORRED;

IF(启动>REF(启动,1),启动,DRAWNULL),COLORRED,LINETHICK2;

IF(启动<REF(启动,1),启动,DRAWNULL),COLORGREEN,LINETHICK2;

HJ_14:=REF(CLOSE,1);

HJ_15:=SMA(MAX(CLOSE-HJ_14,0),6,1)/SMA(ABS(CLOSE-HJ_14),6,1)*100;

HJ_16:=CROSS(70,HJ_15)*70;

顶:80,COLORCYAN;

底:20,COLORLIRED,DOTLINE;

中:50,POINTDOT,COLORWHITE;


群贤毕至

访客