×

通达信美化六指金叉指标

wwwlinqiu wwwlinqiu 发表于2022-02-04 16:05:06 浏览244 评论0

抢沙发发表评论

通达信美化六指金叉指标

221.jpg

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

STICKLINE(DIFF>DEA,1,1.8,1,0),COLORRED;

STICKLINE(DIFF<DEA,1,1.8,1,0),COLORGREEN;

MCDA金叉:DIFF>DEA,NODRAW;

RSV:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

STICKLINE(K>D,2,2.8,1,0),COLORRED;

STICKLINE(K<D,2,2.8,1,0),COLORGREEN;

KDJ金叉:K>D,NODRAW;

LC:=REF(CLOSE,1);

RSI1:=(SMA(MAX(CLOSE-LC,0),9,1))/(SMA(ABS(CLOSE-LC),9,1))*100;

RSI2:=(SMA(MAX(CLOSE-LC,0),26,1))/(SMA(ABS(CLOSE-LC),26,1))*100;

STICKLINE(RSI1>RSI2,3,3.8,1,0),COLORRED;

STICKLINE(RSI1<RSI2,3,3.8,1,0),COLORGREEN;

RSI金叉:RSI1>RSI2,NODRAW;

LWR1:=SMA(RSV,3,1);

LWR2:=SMA(LWR1,3,1);

STICKLINE(LWR1>LWR2,4,4.8,1,0),COLORRED;

STICKLINE(LWR1<LWR2,4,4.8,1,0),COLORGREEN;

LWR金叉:LWR1>LWR2,NODRAW;

BBI:=(MA(CLOSE,3)+MA(CLOSE,9)+MA(CLOSE,12)+MA(CLOSE,26))/4;

STICKLINE(CLOSE>BBI,5,5.8,1,0),COLORRED;

STICKLINE(CLOSE<BBI,5,5.8,1,0),COLORGREEN;

BBI金叉:CLOSE>BBI,NODRAW;

MTM:=CLOSE-REF(CLOSE,1);

MMS:=100*EMA(EMA(MTM,9),9)/EMA(EMA(ABS(MTM),9),3);

MMM:=100*EMA(EMA(MTM,26),12)/EMA(EMA(ABS(MTM),26),12);

STICKLINE(MMS>MMM,6,6.8,1,0),COLORRED;

STICKLINE(MMS<MMM,6,6.8,1,0),COLORGREEN;

MMS金叉:MMS>MMM,NODRAW;

STICKLINE(MCDA金叉 AND KDJ金叉 AND RSI金叉 AND LWR金叉 AND BBI金叉 AND MMS金叉,0,0.8,1,0),COLORYELLOW;

IF((MCDA金叉 AND KDJ金叉 AND RSI金叉 AND LWR金叉 AND BBI金叉 AND MMS金叉)=1,3,0);


群贤毕至

访客