×

通达信量价结合主升指标及选股公式

wwwlinqiu wwwlinqiu 发表于2022-01-09 11:45:57 浏览269 评论0

抢沙发发表评论

有量有价,才能抓住一波主升浪。这款指标做为主升浪参考表现还是很不错的!

122.png

VA:=IF(CLOSE>REF(CLOSE,1),vol,-VOL);

obv:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),COLORWHITE;

maOBV:=MA(OBV,30);

零点:(CONst(LLV(OBV,90))+CONST(HHV(OBV,90)))/2,CIRCLEDOT,COLORWHITE;

DI:=ema(CLOSE,12)-EMA(CLOSE,26);

F分:=CONST(LLV(DI,90));

F百:=CONST(HHV(DI,90))-F分;

点:=CONST(LLV(OBV,90));

基:=CONST(HHV(OBV,90))-点;

F比:=(DI-F分)/F百;

XFX:=F比*基+点;

dif:=XFX,LINETHICK2;

DEA:=EMA(DIF,9),LINETHICK2;

macd:(DIF-DEA)*2+零点;

STICKLINE(MacD>零点,零点,MACD,0,0),COLORRED;

STICKLINE(MACD<零点,零点,MACD,0,0),COLORCYAN;

MAV:=MA(VOL,30);

DRAWICON(VOL>MA(VOL,30)*3 AND CLOSE>REF(CLOSE,1),零点,1);

DRAWICON(VOL>MA(VOL,30)*3 AND CLOSE>REF(CLOSE,1) AND REF(VOL,1)>MA(VOL,30)*3,零点+10,25);


下面为红箭头选股公式:

红箭头:vol>ma(VOL,30)*3 AND CLOSE>REF(CLOSE,1);


下面为红钻选股公式:

红钻:vol>ma(VOL,30)*3 AND CLOSE>REF(CLOSE,1) AND REF(VOL,1)>MA(VOL,30)*3;

群贤毕至

访客